Cloudflare Blocking
Incident Report for Jenzabar Cloud
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 12:30 EDT
Investigating
We received notice that some customers didn't receive email notification related to the outage earlier today. This is being investigated with the vendor. We have removed the incident and reposted to make sure all customers have been updated.

This morning a Jenzabar Cloud customer experienced a DDoS attack. While working with Cloudflare to mitigate the attack some networking rules were put in place that briefly affected other customers. This outage was around 12:15 EST. The rules were quickly removed to restore access.

We apologize for the inconvenience this has caused.
Posted Apr 08, 2024 - 12:15 EDT
This incident affected: Jenzabar Data Centers (North America East, North America Central) and SONIS, Jenzabar One & EX, Higher Reach, CX.