All maintenance has been completed at this time and was successfully completed as planned. All customer workloads remained up and online throughout the outage. Public connectivity would have experienced a dropped packet or two while traffic was temporarily re-routed through redundant devices.
If you have any questions or concerns, please don't hesitate to put in a support ticket with your questions or requests.
Jenzabar Cloud Infrastructure
Posted Dec 09, 2024 - 21:49 EST
Identified
Emergency network configuration changes December 9th, starting at 9pm EST.
We have discovered an issue with one of the edge firewalls in our North America East location that will require emergency work later tonight, December 9th, starting at around 9pm EST. Work should be concluded by 11pm EST.
Currently, no outages have been caused by this issue. A re-route of network services will be triggered at some point during the maintenance window, and a router will be rebooted to commit those changes. While there is no anticipated impact on customer workloads during the maintenance, be advised that this work is being done during this time.
An update will be sent out later tonight once the work has been completed.
Posted Dec 09, 2024 - 16:42 EST
This incident affected: Jenzabar Data Centers (North America East).