VMware Host Failure in East Coast Datacenter
Incident Report for Jenzabar Cloud
Resolved
The failed memory modules have been replaced, the host is fully booted, and is again hosting virtual workloads. The issue is now fully resolved.
Posted Oct 14, 2024 - 15:31 EDT
Update
IBM engineers are engaged to repair the failed memory module on the offline host. All systems continue to function normally at this time.
Posted Oct 14, 2024 - 14:40 EDT
Identified
At approximately 10:20am EST this morning, one of the VMware hosts failed due to a memory module/DIMM failure. All virtual servers running on that host would have been immediately automatically powered off, then powered back on once transferred to a different host within the cluster. Total downtime would have been approximately 1-3 minutes.

All systems should now be functioning normally, and the failed host will be repaired and brought back into production later today.
Posted Oct 14, 2024 - 11:31 EDT
This incident affected: Jenzabar Data Centers (North America East).