Connectivity Issue within IBM Cloud for JAAS customers

Incident Report for Jenzabar Cloud

Resolved

IBM Has resolved the networking issue. Per their statement: Network Specialists investigated and identified a routing issue on the backbone network affecting multiple regions. Network Specialists have mitigated the route issue by 21:47 UTC 13 July 2026.
Posted Jul 13, 2026 - 21:44 EDT

Investigating

IBM is currently experiencing an issue within its data center. Our team is actively investigating the situation and working closely with IBM to restore service as quickly as possible.

We appreciate your patience and will provide updates as more information becomes available.
Posted Jul 13, 2026 - 16:38 EDT
This incident affected: Jenzabar Data Centers (North America East, North America Central) and SONIS.