Unplanned Router Failover In North America Central Region

Incident Report for Jenzabar Cloud

Resolved

All issues have been resolved at this time.
Posted Apr 24, 2025 - 09:29 EDT

Identified

We are currently experiencing issues with a cloud router in our North America Central region. We will be forcing a graceful failover of the HA pair at 9am EST today, April 24th to avoid potential issues.

No issues are expected with customer workloads during this transition.
Posted Apr 24, 2025 - 08:58 EDT
This incident affected: Jenzabar Data Centers (North America Central).