Network disruption
Incident Report for Jenzabar Cloud
Resolved
Systems have remained stable since patching border firewall appliances - resolving this incident.
Posted Oct 09, 2023 - 09:09 EDT
Monitoring
Jenzabar and IBM engineers identified a software bug and patched systems in our Dallas location accordingly. We continue to monitor the results of these changes.

If you have any issues at this time, please submit a ticket via the Jenzabar support portal.
Posted Oct 05, 2023 - 06:49 EDT
Update
We continue to experience intermittent issues with connectivity related to our Dallas location as we work to resolve the underlying issue. Just as earlier in the evening we are continuing to work with the IBM Cloud team and the appliance vendor to stabilize connectivity. It should be noted that this just relates to connectivity and all servers and maintenance plans continue to run unimpeded.
Posted Oct 04, 2023 - 22:43 EDT
Update
There was a second outage which our engineers have recovered from. We are continuing to work with IBM Cloud and the appliance vendor to identify the cause of these failures.
Posted Oct 04, 2023 - 19:40 EDT
Identified
Engineers have been able to restore services at this time, and customer workloads should be restoring to normal operation at this time. Jenzabar engineers are still working to identify the cause of the issue at this time.
Posted Oct 04, 2023 - 16:24 EDT
Investigating
We are currently investigating an issue with connectivity to our Dallas location.
Posted Oct 04, 2023 - 16:20 EDT
This incident affected: Jenzabar Data Centers (North America Central).