The scheduled maintenance has been completed, well ahead of schedule. As a review of the maintenance performed, there were 3 stages:
Data Plane Updates 1. Customer edge node upgrades - this started at ~10am EST on 2025/12/16 and finished ~12:15pm EST. This task had the most chance of causing an impact on hosted workload availability. Momentary VPN disconnects were expected and seen within the environment while workloads were shifted to secondary edge nodes. 2. Cluster hypervisor updates - this started at ~12:45pm EST on 2025/12/16 and finished at ~9:15pm EST. No customer impact was expected nor was witnessed within the environment.
Control Plane Updates This was started at about 7:15am EST on 2025/12/17 and finished at ~7:55am EST on 2025/12/17.
This concludes the maintenance tasks, and all cloud infrastructure systems are operating normally at this time. Thank you for your patience during this maintenance.
The Jenzabar Cloud Infrastructure Team
Posted Dec 17, 2025 - 08:21 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2025 - 08:00 EST
Scheduled
We will be applying routine patches to all hosted firewalls in our North America East and North America Central data center locations (IBM locations only). These updates will bring needed bug fixes as well as ongoing security and vulnerability patches.
The impact to customers should be less than the maintenance on 2005-12-15. The work being performed will have multiple stages spanning 3-4 days, with any possible customer-facing disruptions taking place on the first two days of maintenance. The first two days of maintenance will be upgrading the data plane, with subsequent days' updates affecting the control/management plane only. While no outages are anticipated, the most likely disruption could be up to 2 brief site-to-site VPN disconnects. In each case, VPN should re-establish within 1-10 seconds.
Posted Dec 08, 2025 - 09:52 EST
This scheduled maintenance affected: Jenzabar Data Centers (North America East, North America Central).