All systems have held stable since corrective measures were taken last week to our North America East location. Since all systems have held stable since February 19th, this issue is now being marked as resolved.
Posted Feb 24, 2025 - 07:35 EST
Update
Network connectivity in our North America East data center has held steady throughout the day. We will continue to monitor the environment throughout tomorrow and will provide an update at some point in the coming days as more information becomes available.
Posted Feb 20, 2025 - 17:00 EST
Monitoring
Jenzabar engineers, along with IBM support engineers, have identified the cause of the network connectivity issues in our Norther America East data center location. The identified problem would have had the possibility of affecting any customer hosted within this location at random times dating back to January 26th.
While the symptoms of the issue have been identified and temporary measures taken to keep it from negatively impacting customer workloads, we are still monitoring and reviewing the situation as there are still permanent corrective actions to be taken. We will continue to keep this incident open for the time being until we've determined and implemented a more permanent fix.
Posted Feb 20, 2025 - 06:48 EST
Investigating
Jenzabar is aware of connectivity issues within our North America East data center. We are working with IBM Cloud Support to investigate the problem further. At this time, all connectivity issues appear to be isolated to the North America East location only.
Posted Feb 19, 2025 - 16:39 EST
This incident affected: Jenzabar Data Centers (North America East).