Network disruption
Incident Report for Jenzabar Cloud
Resolved
The patches have stabilized network performance. The hardware vendor is attributing our symptoms to a bug in our previous OS version.
Posted Aug 07, 2023 - 12:40 EDT
Monitoring
A patch has been applied to the edge firewall appliances. We will continue to monitor stability and performance of services and customer workloads in our Dallas location.
Posted Aug 05, 2023 - 08:40 EDT
Update
We continue to observe network disruptions and are continuing to work closely with the IBM data center to get to the root of the problem.
Posted Aug 05, 2023 - 07:36 EDT
Investigating
We are observing network disruptions, again. We are working with IBM Cloud to identify the cause of this disruption.
Posted Aug 04, 2023 - 18:47 EDT
Monitoring
A manual failover was performed on an upstream router. This appears to have solved the current network performance issues, but we will continue to monitor the environment.
Posted Aug 04, 2023 - 17:22 EDT
Investigating
We are observing further network disruptions. We are working with IBM Cloud to identify the cause of this disruption.
Posted Aug 04, 2023 - 15:57 EDT
This incident affected: Jenzabar Data Centers (North America Central).