Network disruption
Incident Report for Jenzabar Cloud
Resolved
The data center identified an issue which was resolved just before 9:45am EST. All known performance related issues should now be resolved, and customer workloads should be operating normally again.

We are still working closely with IBM technicians to determine a root cause of the problems experienced this morning. If you have further issues, please escalate via Jenzabar's support portal.
Posted Sep 22, 2023 - 11:42 EDT
Investigating
We have observed a network disruption. We are working closely with the IBM data center to get to the root of the problem.
Posted Sep 22, 2023 - 09:21 EDT
This incident affected: Jenzabar Data Centers (North America Central).