IBM Cloud Services
Incident Report for Jenzabar Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 13:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 15:31 EDT
Monitoring
We have a few production systems remaining and most client test systems. If you are still experiencing issues with a production system, please submit a ticket via https://support.jenzabar.net.

Our team applied the changes needed to over 800 servers in five hours. Each system needed to be restarted into safe mode with networking support. A specific file was removed and then the system was restarted.

We apologize for the inconvenience this has caused and we will continue to work to resolve any remaining issues.
Posted Jul 19, 2024 - 12:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 12:44 EDT
Update
The team is making good progress applying the fix Crowdstrike provided. We are almost finished with the North America East data center. Access is being restored as quickly as possible.
Posted Jul 19, 2024 - 11:37 EDT
Identified
Although IBM also listed outages at the same time, we have determined a CrowdStrike update is the cause. Many of our clients are ok and online and did not experience any issues because the update did not make it to all systems. Crowdstrike has provided us with steps to resolve the problem. Our team is working to manually apply the fix to each system.
Posted Jul 19, 2024 - 08:25 EDT
Investigating
IBM has reported problems at both Datacenters Jenzabar utilizes for our SaaS services. This has caused intermittent outages for all Jenzabar customers. As soon as we have more information from IBM, we will provide an update. This outage started around 2:00 AM EST
Posted Jul 19, 2024 - 04:28 EDT
This incident affected: Jenzabar Data Centers (North America East, North America Central).